Bug Tracker RSS feed

I’m currently working on a major new version of the datatool package. This may take a while. Please be patient.

ID 210🔗
Submitted by: Nicola Talbot 🦜
Date: 2022-09-26 09:04:04
Last update: 2022-10-19 18:16:15
Status Closed (Fixed)
Category glossaries
Version 1.48
Summary Dependent package textcase now deprecated

Sign in to subscribe to notifications about this report.

Description

The glossaries package automatically loads textcase, which is now deprecated.

MWE

Download (123B)

\documentclass{article}

\usepackage{glossaries}

\begin{document}
\MakeTextUppercase{textcase deprecated}

\end{document}

Evaluation

As from v4.50, glossaries will no longer load textcase if mfirstuc v2.08 is detected. Make sure that you upgrade mfirstuc when you upgrade glossaries.

If you use glossaries-extra, you will also need to update to glossaries-extra v1.49, and if you use bib2gls, you will also need to update to bib2gls v3.0.

Comments

0 comments.


Add Comment

Name (optional):

Are you human? Please confirm the bug report ID (which can be found at the top of this page) or login if you have an account.

Comment:

You can use the following markup:

Block:

[pre]Displayed verbatim[/pre]
[quote]block quote[/quote]

In line:

[tt]code[/tt]
[file]file/package/class name[/file]
[em]emphasized text[/em]
[b]bold text[/b]
[url]web address[/url] [sup]superscript[/sup]
[sub]subscript[/sub]

Ordered list:
[ol]
[li]first item[/li]
[li]second item[/li]
[/ol]

Unordered list:
[ul]
[li]first item[/li]
[li]second item[/li]
[/ul]

You can use the Preview button to review your message formatting before submitting.

Page permalink: https://www.dickimaw-books.com/bugtracker.php?key=210