Latest news 2021-09-06: new blog post "Legacy Documents and TeX Live Docker Images".

glossaries package FAQ

! LaTeX Error: Something's wrong--perhaps a missing \item 🔗

Check if your log file contains the message:

Package glossaries Warning: Deprecated use of \glossaryentryfield. I recommend you change to \glossentry. If you've just upgraded, try removing your gls auxiliary files and recompile
If so, follow the above instructions, remove all the temporary glossary files (.gls etc) and try recompiling.

2020-07-01 11:12:11


Permalink: https://www.dickimaw-books.com/faq.php?id=178
Alternative link: https://www.dickimaw-books.com/faq.php?itemlabel=glsmissingitem

Category: glossaries package
Topic: (La)TeX Errors