Latest news 2024-02-16: Experimental (unstable) datatool v2.49a available for testing. Download from the experimental page if you would like to try it out.

glossaries package FAQ

I get an error when using one of the commands that convert the first letter to upper case 🔗

As from version 4.0, commands such as \Glsentryname are robust. (Although, as they aren't expandable, they can’t be used in PDF bookmarks.) For earlier versions of glossaries commands like \Glsentryname were fragile and therefore need to be protected when used in a moving argument.

As from v4.50, these commands can now expand in PDF bookmarks.

2022-11-02 11:15:31


Permalink: https://www.dickimaw-books.com/faq.php?id=2
Alternative link: https://www.dickimaw-books.com/faq.php?itemlabel=glsmfirstucfragile

Category: glossaries package
Topic: (La)TeX Errors