Latest news 2021-09-06: new blog post "Legacy Documents and TeX Live Docker Images".

glossaries package FAQ

I get an error saying that \glossarymark is already defined 🔗

As from version 2.03, the glossaries package checks to see if \glossarymark is already defined, and now just prints a warning message that \glossarymark is being redefined.

As from version 4.0, \glossarymark has been replaced by \glsglossarymark to avoid conflict with memoir.

2020-07-01 11:09:41


Permalink: https://www.dickimaw-books.com/faq.php?id=10
Alternative link: https://www.dickimaw-books.com/faq.php?itemlabel=glossarymark

Category: glossaries package
Topic: (La)TeX Errors